[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Tags (no I'm not complaining)

From: Ryan Schmidt <subversion-2006Q1_at_ryandesign.com>
Date: 2006-03-02 23:19:20 CET

On Mar 2, 2006, at 21:37, Kenneth P. Turvey wrote:

>> You said in an earlier message that you're using Subversion 1.2.0 on
>> Ubuntu. Out of principle, I'd recommend upgrading to Subversion
>> 1.3.0.
>
> Will this require changes to the repository?

I know you solved your problem already, but for completeness:

If you're using an FSFS repository, or are using a BDB repository and
keeping the same version of BDB, no changes to the repository are
required. If using a BDB repository and changing your version of BDB,
then yes, there are extra steps to follow before and after upgrading.
See:

http://subversion.tigris.org/faq.html#bdb43-upgrade

To see whether your repository is FSFS or BDB, look at the contents
of the file db/fs-type in your repository directory.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Mar 2 23:23:01 2006

This is an archived mail posted to the Subversion Users mailing list.