[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Berkeley DB 4.4

From: Branko ─îibej <brane_at_xbc.nu>
Date: 2006-01-09 14:19:15 CET

Otto Maddox wrote:

>I'm trying to get Subversion 1.3.0 installed on Mac OS X 10.4.3.
>
>Berkeley DB 4.4.16 is installed but the configure script doesn't find
>it. It searches for DB 4.3 and lower, none of which I have. I
>configured Subversion like this:
>
>./configure --with-berkeley-db=/opt/local/include/db4:/opt/local/lib
>
>My first guess is that this version of Subversion doesn't support 4.4
>versions of DB.
>
>
In this case, it's APR, not Subversion. But yes.

>Must I have DB 4.3 to install Subversion?
>
>
Yes. In any case, Subversion itself won't support BDB-4.4. before
version 1.3.1.

-- Brane

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Mon Jan 9 14:30:48 2006

This is an archived mail posted to the Subversion Users mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.