[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

APR-UTIL error while installing SVN

From: <RWMerz_at_Mindspring.com>
Date: 2005-11-26 23:32:45 CET

The List,

I got the following error when I was trying to upgrade SVN.

I am currently on version 1.1.1
I downloaded version 1.2.3

Then when configuring I got the following message:

You don't seem to have Berkeley DB version 4.0.14 or newer
installed and linked to APR-UTIL. We have created Makefiles which
will build without the Berkeley DB back-end; your repositories will
use FSFS as the default back-end. You can find the latest version of
Berkeley DB here:
  http://www.sleepycat.com/download/index.shtml

So I did what it said & installed Berkeley DB v4.4.16 and re-installed SVN. Which
promptly gave me the same error message.

Qeustions:

1. Do I have to 'uninstall' SVN v1.1.1?

2. How do I get SVN 1.2.3 to 'see' Berkeley DB?

Thanks List,

Ric

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Sun Nov 27 02:42:27 2005

This is an archived mail posted to the Subversion Users mailing list.