[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Installing SubVersion on HP-UX

From: Tony Butt <tony.butt_at_cea.com.au>
Date: 2005-11-01 23:19:54 CET

wolf wolf wrote:

> I wish to install SubVersion on HP-UX 10.20 and 11.11.
> I understand a compilation script has beenwritten for this purpose
> I would appreciate it a lot if this script will be made available,
> either by sending it to me by E-mail or preferably posting on
> the Web(with binaries?), Has anyone tried this on HP-UX 10.20?
> is the script excpected to work for this old version as well.
>
> thanx in advance,
>
> shalom

I would be surprised if it did build on HP-UX 10.20, unless you bought
the pthread libraries from HP.
HP-UX 10.20 comes with NO thread support out of the box, which makes
many modern application ports a problem.

Tony Butt
CEA Technologies

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org

Received on Tue Nov 1 23:44:16 2005

This is an archived mail posted to the Subversion Users mailing list.