[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: RuntimeWarning: Python C API version mismatch...

From: Dale Hirt <dale_at_sbcltd.com>
Date: 2005-09-30 17:15:22 CEST

I am glad it's working for you, Matt.

-----Original Message-----
From: Matt England [mailto:mengland@mengland.net]
Sent: Friday, September 30, 2005 6:27 AM
To: Matthew England
Cc: Dale Hirt; SVN Users email list
Subject: RE: RuntimeWarning: Python C API version mismatch...

At 9/30/2005 06:35 AM, Matt England wrote:
>Do I need to rebuild SWIG (ie, does SWIG have any significant python
>dependencies)?

After going through the re-install process, it does not appear that I need
to do this. RepoMerge.py is running (thus far) without errors. It's still
merging a some large repositories, though, so I haven't yet seen it
complete nor have I tested the resulting merged repo yet (hence my question
in my other post).

I must say, though, RepoMerge.py is looking quite good thus far. It seems
to be interleaving the repo revisions nicely thus far.

-Matt

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Fri Sep 30 17:18:18 2005

This is an archived mail posted to the Subversion Users mailing list.