[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: RuntimeWarning: Python C API version mismatch...

From: Matt England <mengland_at_mengland.net>
Date: 2005-09-30 13:35:54 CEST

Ok, makes sense. I am in the process of rebuilding swig-py with the new
python.

Do I need to rebuild SWIG (ie, does SWIG have any significant python
dependencies)? I built SWIG prior to updating python to 2.4.2.

-Matt

At 9/29/2005 10:58 AM, Dale Hirt wrote:
>Matt,
>
>You built the python bindings against 2.2.2, but are attempting to run
>them with 2.4.2. There will continue to be these warnings unless you
>re-build the python bindings against the 2.4.2 libs. It's sufficiently a
>big deal that the svn bindings may not work 100% due to the huge jump in
>version numbers of Python.
>
>Dale

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Fri Sep 30 13:38:51 2005

This is an archived mail posted to the Subversion Users mailing list.