[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: FW: Windows Subversion load

From: Martin Tomes <lists_at_tomes.org>
Date: 2005-09-08 09:53:57 CEST

Friedman, Brad wrote:
> Martin,
> I followed your instructions but loaded 1.2.1 and Apache 2.0.54. I didnt
> copy any other files over to the httpd.conf file in reference that files
> were missing from 1.1.1. I believe the respository was created correctly as
> I did get the screen message that was shown. I put everything on the E:
> drive. I dont really understand the authenticaion authorization part. What
> is the best way to create secure password log ons with Subversion. Thanks
> for any help.

I cannot say what is best for you.

The method described in http://www.subversionary.org/node/61 is http
basic authentication, you can read more about it here:

http://httpd.apache.org/docs/2.0/howto/auth.html

If you are on Windows clients which use a domain and active directory
you might want to authenticate off the domain,
http://www.subversionary.org/node/62 has some information about this - I
didn't write this, it came from the mailing list so I don't know if it
is still accurate.

-- 
Martin Tomes
echo 'martin at tomes x org x uk'\
  | sed -e 's/ x /\./g' -e 's/ at /@/'
Visit http://www.subversionary.org/
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Sep 8 09:56:00 2005

This is an archived mail posted to the Subversion Users mailing list.