[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Svn Move error

From: Bill Arnette <BillA_at_signalscape.com>
Date: 2005-09-07 16:28:26 CEST

Based on your message, I checked the issue tracker and it seems that this
was a bug that was fixed in 1.2.1 (Issue #2343). I am installing 1.2.3 to
verify...

Ah. It works! Cool!

Thanks,
Bill

-----Original Message-----
From: A.T.Hofkamp [mailto:a.t.hofkamp@tue.nl]
Sent: Wednesday, September 07, 2005 3:06 AM
Cc: users@subversion.tigris.org
Subject: Re: Svn Move error

Arnette, Bill wrote:
> svn, version 1.2.0 (r14790)
> compiled May 22 2005, 22:40:26

> svn: Working copy 'trunk\Test\GraphTester\GraphTester' is missing or not
> locked
>
> ...and the copy in the 'trunk\Test\GraphTester\GraphTest' is incomplete.

I also got such an error with svn 1.2.0 when copying about 131MB of data
(about 4700 files in nested directories) in the working copy at my Linux
laptop during the weekend.

I reran the experiment at a different Linux machine using svn 1.2.3, and had

no problems (or rather, I had major problems reproducing the problem :-) ).
I
am not sure whether this was just luck, or whether something really improved

between 1.2.0 and 1.2.3 in this area, I should try the same experiment again

with svn 1.2.3 at my laptop but I haven't had the opportunity yet.

Albert

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Wed Sep 7 16:31:51 2005

This is an archived mail posted to the Subversion Users mailing list.