[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Swig Python binding

From: David James <james82_at_gmail.com>
Date: 2005-09-03 16:38:18 CEST

On 9/3/05, Rida Al Barazi <ralbarazi@gmail.com> wrote:
> Hi I'm trying to get trac working on my system and it requires SWIG python
> binding with subversion.. I'm trying to make it and install it but I'm
> getting this error:
Hi Rida,

What version of SWIG are you using? Subversion 1.2.3 works best with
SWIG 1.3.25 or 1.3.24.

> -DSVN_SWIG_VERSION=1001 -DSWIG_TABLE_TYPE=subversion
Aha! Looks like you're using SWIG 1.1. Subversion won't work with SWIG 1.1.

Cheers,

David

-- 
David James -- http://www.cs.toronto.edu/~james
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Sat Sep 3 16:40:21 2005

This is an archived mail posted to the Subversion Users mailing list.