[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: mod_dav_svn/NT service bug?

From: David Resnick <abunetta_at_gmail.com>
Date: 2005-07-28 11:17:24 CEST

If you are trying to install Subversion 1.2.1 then you need to upgrade your
Apache to v2.0.54. XAMPP has upgrade packages that do this easily. I had to
upgrade from XAMPP 1.4.13 to 1.4.14 when I recently upgraded Subversion from
1.1.4 to 1.2.1.

You should have gotten a warning from the Subversion installer when
installing (if, that is, you used the Subversion installer to install...).

-David

> -----Original Message-----
> From: Jamie [mailto:astronouth7303@gmail.com]
> Sent: Thursday, July 28, 2005 08:27
> To: users@subversion.tigris.org
> Subject: mod_dav_svn/NT service bug?
>
> I added SVN to my apache install recently under Windows XP Professional
> SP1. However, whenever I attempted to run Apache as a service, it would
> appear to start, and then services.exe would "terminate unexpectedly"
> with a status code of 128. This would happen conistantly, despite my
> best efforts to fix it. Others were unable to reproduce the problem.
> When I removed SVN and WebDAV, the problem cleared right up.
>
> Apache was originally installed with XAMPP.
>
> Apache v2.0.52. mod_dav v2.0.54. mod_dav_fs v2.0.54. mod_dav_svn
> v1.2.1.15230. mod_authz_svn v1.2.1.15230.
>
> Thank you,
> --Jamie
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
> For additional commands, e-mail: users-help@subversion.tigris.org

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Jul 28 11:19:00 2005

This is an archived mail posted to the Subversion Users mailing list.