[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Compromising Security error

From: Joey Skinner <joey.skinner_at_gmail.com>
Date: 2005-07-27 16:10:48 CEST

Hello,
I get the following error which I can't find resolution to.

Error: Can't open file 'S:\SQ_SubVersion\trunk\AgentWebsite\format':
The system detected a possible attempt to compromise security. Please
ensure that you can contact the server that authenticated you.
 
I've searched the website and can't find any instance of this problem
nor how to fix it. I'm using Tortoise. The only work around I've
found is to kill svnserve.exe on the server and restart it again.

I and others from the team can go without any problems for days then
this error suddenly occurs and stays until we restart svnserve. Some
team members will not experience a problem at the same time others do.
 We are using a VPN to get into the network. Possibly this is causing
us to appear like we are coming from different locations each time and
there is something cached which remembers where you came from last
time.

Can anyone direct me to how to solve my problem permanently?
Thanks,
Joey

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Wed Jul 27 17:36:19 2005

This is an archived mail posted to the Subversion Users mailing list.