[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Port 81 setup with svnserve

From: Andrew Connell <newsbin_at_andrewconnell.com>
Date: 2005-07-24 16:13:07 CEST

I'm running the svnserve and I've been trying to connect to it using svn:
URLs.

In the end I don't care which one I run... just trying to get it working.

To reply to the other person, yes I know the default port is 3690... I'm
trying to get it running on an alternate port so I can get through my
company's firewall.

-----Original Message-----
From: Marc Sherman [mailto:msherman@projectile.ca]
Sent: Sunday, July 24, 2005 9:54 AM
To: users@subversion.tigris.org
Subject: Re: Port 81 setup with svnserve

Andrew Connell wrote:
> Since I run IIS that has sites that listen on port 80, svnserve won't
> listen on the same port. It would be fine if I could use host
> headers and have it listen on a specific header, but it wouldn't
> work.

It sounds like you might be confused about the difference between
svnserve and apache mod svn. Are you using svn: or http: urls to
connect to your svnserve?

- Marc

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Sun Jul 24 16:04:24 2005

This is an archived mail posted to the Subversion Users mailing list.