[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: redhat install problems

From: Sergey A. Kobzar <ksa_at_uaic.net>
Date: 2005-07-22 12:18:53 CEST

Hello jim,

try use apt-get, apt-cache.

Friday, July 22, 2005, 12:48:33 PM, you wrote:

> Hi,

> I am new to subversion and I having problems installing it on redhat 7.2.

> Some of the packages (apache,db4) install OK using rpm but zlib
> fails (and it appears to be a prerequisite for neon).

>> rpm -V -p zlib-1.1.4-0.1.i386.rpmgives the message 'missing /usr/lib/libz.so.1.1.4'
> and
>> rpm -i zlib-1.1.4-0.1.i386.rpmgives the message 'file
>> /usr/lib/libz.so.1 from install of zlib-1.1.4-0.1 conflicts with
>> file from package zlib-1.1.3-24'
> I haven't installed zlib before so I don't know whether this message is spurious.

> Can you help, please?

> Thanks,

> Jim Peden

-- 
Best regards,
 Sergey                            mailto:ksa@uaic.net
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Fri Jul 22 12:24:29 2005

This is an archived mail posted to the Subversion Users mailing list.