[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

1.1.x client with 1.2.x server

From: <ulrich.griesser_at_sdm.de>
Date: 2005-07-21 10:29:11 CEST

Hi,

I am running a 1.2.x server, because I need the locking feature for binary
files (Word/Excel).
My users are now running different clients version, spreading from 1.1.3 to
1.2.1.
How can I now ensure, that files with a set svn:needs-lock property are not
able to be modified or checked-in with a smaller client version than 1.2
(because I want to avoid conflicts)?
Are there any checks I can activate? Or is this a bug or feature?

Thx Uli

  • application/x-pkcs7-signature attachment: smime.p7s
Received on Thu Jul 21 11:22:46 2005

This is an archived mail posted to the Subversion Users mailing list.