[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

wierd BDB version missmatch

From: Sean Farrell <sean.farrell_at_baw.de>
Date: 2005-07-14 11:33:30 CEST

Hi I have a litle wierd problem.

The error message is :

svn: bdb: Program version 4.2 doesn't match environment version

But I got this since I started using svn on this computer. I use it
localy and it ends up on a file server. But I am the only user of this
repository.

To fix the problem I fire up a svnadmin recover and It works fine for
say 2-3 actions and then the error message pops up again.

I have of cource googled to find a solution but they all talk about
version missmatch after upgrading. Also none of the proposed solutions
helped. I am only using the svn on this computer and repository since 3
weeks.

Thanks in advance

Sean

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Jul 14 11:35:17 2005

This is an archived mail posted to the Subversion Users mailing list.