[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: SuSe 9.0 ent package install help.

From: Frank Gruman <fgatwork_at_verizon.net>
Date: 2005-07-13 16:14:48 CEST

I have Subversion running on SLES 9 without any issues. I installed
from source, so am not sure of any RPM packages that may or may not have
worked.

Are you installing from source, or from RPM?
Also - which version of Subversion are you installing? SLES9 installs
Apache 2.0.49 with that corresponding version of libapr0. Subversion
1.2 requires Apache 2.0.54. I removed the default HTTP Server and
installed Apache separately (also from source). Then when I built
Subversion, I pointed it at the APR installed with the newer Apache
version.

I'm not a big RPM person if I can help it. I like to have a little more
control over some of my 'special' applications like web, ftp, bugzilla,
etc. Running from source, I had no problems getting everything
running. I can try to put my installation notes together for you if you
can't get it to work.

Regards,
Frank

Nick Zisk wrote:

> The packages for subversion dont seem to work on suse 9.0 ent server,
> Libapar_0 package dependency fails but that package is installed....???
>
> There is no trouble shooting guide anywhere huh?
>
Received on Wed Jul 13 16:16:45 2005

This is an archived mail posted to the Subversion Users mailing list.