[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Hook script doesn't work

From: Célio Cidral Junior <ccidral.newsbox_at_gmail.com>
Date: 2005-07-12 16:18:23 CEST

I have wrote a little C++ application to do the job and have put it in
the place of the batch file. I also have set a valid user to Apache's
service so now its process have all rights needed to execute the hook
script. However, it remains failing as before. I attached the app's
source file. I compiled it using the free Borland C++ compiler. Note
that is does not depend upon the PATH env var.

2005/7/12, Gábor Szabó <szabgab@gmail.com>:
> On 7/12/05, Célio Cidral Junior <ccidral.newsbox@gmail.com> wrote:
> > I tested it both via http:// and file:// access, and noticed that it
> > works only via file://
> >
> > What can be wrong here?
>
> use rights, missing or different environment variables ?
>
> Your Apache runs as a different user and has a different environment
> that where you tested. (e.g. PATH is different)
>
> Gabor
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
> For additional commands, e-mail: users-help@subversion.tigris.org
>
>

-- 
Celio Cidral Junior
WEG Eletric
http://www.weg.com.br


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org

Received on Tue Jul 12 16:21:01 2005

This is an archived mail posted to the Subversion Users mailing list.