[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Hook script doesn't work

From: Célio Cidral Junior <ccidral.newsbox_at_gmail.com>
Date: 2005-07-12 15:28:17 CEST

I tested it both via http:// and file:// access, and noticed that it
works only via file://

What can be wrong here?

2005/7/12, Johan Appelgren <johan.appelgren@gmail.com>:
> On 7/12/05, Célio Cidral Junior <ccidral.newsbox@gmail.com> wrote:
> > Oh, I forgot it. Sorry :-P ... You can see it now.
> >
> > 2005/7/12, Norbert Unterberg <nunterberg@gmail.com>:
> > > 2005/7/12, Célio Cidral Junior <ccidral.newsbox@gmail.com>:
> > >
> > > > The
> > > > hook script is attached (note that I removed the .bat extension
> > > > because of anti-virus mail blocking).
> > >
> > > Hmm, where is the hook script? There is no script attached to your mail.
> > >
>
> Used your batch file and for me it works just fine. The only thing
> missing is that the error message is echoed to stdout instead of
> stderr. Only text on stderr is forwarded to the client.
>
> Add >&2 like this to echo to stderr:
> echo Property '%PROPNAME%' cannot be changed. >&2
>
> /Johan
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
> For additional commands, e-mail: users-help@subversion.tigris.org
>
>

-- 
Celio Cidral Junior
WEG Eletric
http://www.weg.com.br
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Tue Jul 12 15:30:35 2005

This is an archived mail posted to the Subversion Users mailing list.