[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Clarification needed on upgrade to newer version

From: Gupta, Praful <pgupta_at_intercall.com>
Date: 2005-07-11 17:59:30 CEST

Hi

I am new to Subversion and my organization is planning to upgrade to the
newer version of Subversion and I needed some clarification on the steps
to do so. I was going through the release notes and it mentioned that a
repository upgrade is not needed and all I got to do is "install the
binaries on top of the existing ones". What do you mean by this
statement? And how would I know which binaries to install or which are
the new ones I need to install?

Any help or steps in doing this would be really helpful.

Thank you

 

Praful Gupta

Software Engineer

Intercall: A Division of West Corporation

w: 706-643-8339 m: 706-518-8119 f: 706-634-3751

email: pgupta@intercall.com url: www.intercall.com

 
Received on Mon Jul 11 18:08:58 2005

This is an archived mail posted to the Subversion Users mailing list.