[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: SWIG 1.3.25: subversion can not be build with it :(

From: Ben Collins-Sussman <sussman_at_collab.net>
Date: 2005-07-03 21:09:44 CEST

On Jul 3, 2005, at 12:29 PM, Lev Serebryakov wrote:

> Hello users,
>
> Is it known problem, that any bindings, which uses SWIG, can not
> be built with latest SWIG?
> Will this problem be fixed in 1.2.1?

I don't understand, the CHANGES entry for svn 1.1.4 says:

* add SWIG 1.3.24 and .25 compatibility (r12551, r12717-9, r12722,
r13504)

So, what's going on here?

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Sun Jul 3 21:13:10 2005

This is an archived mail posted to the Subversion Users mailing list.