[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: upgrade to 1.2.0 not working

From: Richard Andrews <randrews_at_transzap.com>
Date: 2005-06-30 20:22:05 CEST

Hi Karl and all

We did not build the rpm we downloaded it from the binary download site
http://summersoft.fay.ar.us/pub/subversion/latest

The rhel-3/bin directory. Do you think that this rpm was not built
correctly?

Thanks
Rich A.

> -----Original Message-----
> From: kfogel@newton.ch.collab.net [mailto:kfogel@newton.ch.collab.net]
On
> Behalf Of kfogel@collab.net
> Sent: Thursday, June 30, 2005 8:19 AM
> To: Richard Andrews
> Cc: users@subversion.tigris.org
> Subject: Re: upgrade to 1.2.0 not working
>
> "Richard Andrews" <randrews@transzap.com> writes:
> > I am brand new to SVN and need some help. I upgraded our companies
svn
> > 1.0 to the current 1.2.0 so we could create a new repository using
fsfs.
> > After the upgrade the svn admin tools no longer work on our original
> > repository. I get the following message.
> >
> > svnlook: Failed to load module for FS type 'bdb'
> >
> > svnadmin give me the same error also. I would appreciate any help I
can
> > get.
>
> It sounds like when you built 1.2, you didn't configure with
> BerkeleyDB (or anyway, configure didn't find BDB). Try rebuilding,
> and look carefully at your configuration output to see what it says
> about Berkeley.
>
> -Karl

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Jun 30 20:53:46 2005

This is an archived mail posted to the Subversion Users mailing list.