[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: SVN and Eclipse 2.1

From: Mark Phippard <MarkP_at_softlanding.com>
Date: 2005-06-22 18:50:01 CEST

michael@ryantechnology.com wrote on 06/22/2005 08:01:42 AM:

> I'm currently (trying) to use CVSNT with WSAD (based on Eclipse 2.1.1).
> I'm having some issues, and IBM indicated that CVSNT was not supported
> with my version (5.1.0). So to have a supported CVS version, I'd need
> to use CVS 1.11.6 which is obsolete. So I'm looking into Subversion for
> version control.
>
> Are there any issues using Subversion with my version of WSAD/Eclipse?

Michael, you want users@subclipse.tigris.org, not
users@subversion.tigris.org

The version of Subclipse for Eclipse 2.x requires Eclipse 2.1.3. So
unless you can update the version of Eclipse inside of WSAD, then you
would have to use some "external" tool to work with Subversion, such as
TortoiseSVN.

Mark

_____________________________________________________________________________
Scanned for SoftLanding Systems, Inc. by IBM Email Security Management Services powered by MessageLabs.
_____________________________________________________________________________

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Wed Jun 22 18:55:18 2005

This is an archived mail posted to the Subversion Users mailing list.