[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Server doesn't support the lock command?

From: O'Hearn, Mike <Mike.OHearn_at_jenzabar.net>
Date: 2005-06-22 15:27:12 CEST

I'm running into this error trying to lock a file.

 

I am using svnserve. I did "svnserve -version" and got: 1.2.0 (r14790).

 

I also did "svn -version" on the client and got the same version.

 

Anything in particular I should look for? Is a reboot required? Also, I am
using the SVNService.exe wrapper. Do I have to upgrade that also? (It
doesn't look like it's tied to a particular version)
Received on Wed Jun 22 15:33:53 2005

This is an archived mail posted to the Subversion Users mailing list.