[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Server upgrade to 1.2.0 - clients still compatible?

From: John Browne <jkbrowne_at_gmail.com>
Date: 2005-06-13 16:40:19 CEST

We have a subversion 1.1.1 (mod_dav_svn, bdb) server. Our Windows
client machines are using Tortoise and the linux client machines are
using the svn command-line client. Everything is working fine. I was
thinking about dumping the repository, upgrading the server to 1.2.0,
and re-importing using FSFS this time. I was just curious if I will
have any problems if I don't upgrade the clients right away. Are the
1.1.1 clients still compatible with a 1.2.0 mod_dav_svn server?

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Mon Jun 13 16:49:24 2005

This is an archived mail posted to the Subversion Users mailing list.