[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Fwd: Re: Berkeley DB to FSFS migration]

From: <kfogel_at_collab.net>
Date: 2005-06-04 22:19:56 CEST

"Brass Tilde" <brasstilde@insightbb.com> writes:
> > >> Yes. BDB and FSFS repositories are available in all versions of svn
> > >> that are larger than 1.0.
> > >
> > > Wasn't the FSFS backend introduced in svn 1.1?
> >
> > Yep.
> >
> > /me waits for Adam to reparse my mail.... :-)
>
> Methinks he's thinking of versions like 1.0.9 versions that, being
> prior to 1.1, *didn't* have FSFS, but are still greater than 1.0.

Very true. It should have said "1.1 and higher" or something.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Sat Jun 4 23:03:31 2005

This is an archived mail posted to the Subversion Users mailing list.