[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Pb with database error 500

From: Lists <Lists_at_aizenko.com>
Date: 2005-05-30 18:01:39 CEST

Hello Lists,

L> But when i try to access my project created in 1.0.1 i got the
L> following error in apache logs/error_log
L> [Mon May 30 16:32:19 2005] [error] [client 82.xxx.xxx.xx] (20014)Error string not specified yet: Berkeley DB
L> error for filesystem /home/svn/svn_rep/php_modules/db while opening
L> environment:\nDB_VERSION_MISMATCH: Database environment version mismatch

Ok i see the message aboute 4.2 vs 4.3 so im going back to recompile
everything with a 4.2.x :-(

-- 
Best regards,
 Lists                            mailto:Lists@aizenko.com
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Mon May 30 18:03:29 2005

This is an archived mail posted to the Subversion Users mailing list.