[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: problem to access repository from windows using ssh

From: Erik Huelsmann <ehuels_at_gmail.com>
Date: 2005-05-30 12:59:04 CEST

On 5/30/05, Zhang Yuchen <y.zhang-4@student.utwente.nl> wrote:
> Hi,
>
> I got a really strange problem while accessing my svn repository on another
> machine via ssh.
> The problem is I can only see README.TXT, format files and the db, dav,etc
> directories. My working directories are totally missing. But if I access
> another repository without ssh, everything is ok.
> I am using Windows xp.
>
> It is really irritating to get stuck on my work because of this strange
> problem. I guess it could be caused by some change in the system regitry.
> But I dont have any clue yet. I hope I can get some help after turning to
> this list.
>
> Thanks in advance.

Apart from explaining what it is you see, I cannot answer your request
for help. You give far too little information: you need to tell us
what you are doing when it works and especially you need to tell us
what you're doing when it doesn't work. By 'tell us what you're doing'
I don't mean text, but a series of commands.

bye,

Erik.

--
Asking questions the smart way:
http://www.catb.org/~esr/faqs/smart-questions.html
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Mon May 30 13:00:52 2005

This is an archived mail posted to the Subversion Users mailing list.