[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Upgrade problem: Could not open the requested SVN filesystem

From: Miha Vitorovic <mvitorovic_at_nil.si>
Date: 2005-05-27 15:53:16 CEST

The problem is, that th DBD libraries have gone from 4.2 to 4.3 for the
Windows. It says so in the Windows README, which at least I found after
the upgrade.

What you need to do is DL the 1.1.4 zip file, and simply Unzip the bin
directory to some temp location. Then open the README file for version
1.2.0 - it is in your subversion directory, then cd into the 1.1.4
binaries directory, and follow the instructions in the README, using the
1.14 binaries.

After you're done, you may delete 1.1.4 binaries.

Cheers,

---
  Miha Vitorovic
  Inženir v tehničnem področju
  Customer Support Engineer
   NIL Data Communications,  Tivolska cesta 48,  1000 Ljubljana,  Slovenia
   Phone +386 1 4746 500      Fax +386 1 4746 501     http://www.NIL.si
Dan Shookowsky <dshookowsky@gmail.com> 
27.05.2005 15:37
Please respond to
Dan Shookowsky <dshookowsky@gmail.com>
To
users@subversion.tigris.org
cc
Subject
Upgrade problem: Could not open the requested SVN filesystem
Oops, I said that I used an MSI, but the installers were regular EXEs.
 The problem remains however.
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Fri May 27 15:56:51 2005

This is an archived mail posted to the Subversion Users mailing list.