[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Upgrade problem: Could not open the requested SVN filesystem

From: Dan Shookowsky <dshookowsky_at_gmail.com>
Date: 2005-05-27 15:32:35 CEST

I had SVN 1.14 installed with two repositories: Docs (FSFS) and repos
(BDB). I installed 1.2 using the MSI installer application. Now when
I try to work with the BDB repository, I'm seeing errors like this:

http://localhost:8080/repos

<m:human-readable errcode="160029">
Could not open the requested SVN filesystem
</m:human-readable>

C:\Projects\CDISC_LAB_DEMO\trunk\Schemas>svn commit LabFlat.xsd -m "Schema worki
ng"
svn: Commit failed (details follow):
svn: OPTIONS request failed on '/repos/CDISC_LAB_DEMO/trunk/Schemas'
svn: OPTIONS of '/repos/CDISC_LAB_DEMO/trunk/Schemas': 500 Internal Server Error
 (http://localhost:8080)

I know that the upgrade doc says that I don't need to convert the
repositories, but is this a different scenario because I used the MSI
installer?

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Fri May 27 15:36:24 2005

This is an archived mail posted to the Subversion Users mailing list.