[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Subversion Upgrade Question

From: McKenna, Simon (RGH) <Simon.McKenna_at_rgh.sa.gov.au>
Date: 2005-05-26 06:17:29 CEST

Hi Matt,

-> I just upgraded from 1.14 to 1.2.
-> The command tool confirms that the version is 1.2.
-> Yet when looking at the repositories though Apache
-> they still say powered by 1.14. I am using the
-> correct version of Apache. What am I missing ?

I discovered the same thing on my Windows test box and
traced it through to the <= 1.1.4 release having mod_dav_svn.so
in subversion/httpd but the 1.2.0 release puts mod_dav_svn.so
in subversion/bin directory. Must have missed it in the
release notes.

My 1.1.4 uninstall didn't remove /httpd, but I didn't ask
the 1.2.0 install to setup Apache for me (like others, I point
apache's .conf file to subversion/httpd/mod_dav_svn.so instead
of copying it across into apache's directory, or asking the
installer to do it for me).

Solution? Delete subversion/httpd, ensure httpd.conf is pointing
to subversion/bin/mod_dav_svn.so (or copy the 2 mods into apache)

peace
si

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu May 26 06:17:41 2005

This is an archived mail posted to the Subversion Users mailing list.