[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn commit : Mismatched RA plugin version for 'https': found 1.1.4, expected???

From: Ben Collins-Sussman <sussman_at_collab.net>
Date: 2005-05-11 16:10:09 CEST

On May 11, 2005, at 5:57 AM, oceatoon wrote:

> Hi
>
> I have been using subversion for a while and upadted subclipse
> recently, all
> my packages on mdk are at 1.1.4 version but I get this message when
> trying
> to commit.
>
> svn: Commit failed (details follow):
> svn: Mismatched RA plugin version for 'https': found 1.1.4, expected
> 1.2.0-dev
>

It means that subclipse is using subversion 1.2 libraries, but
somehow at run-time, it picked up your already-installed 1.1.4
libsvn_ra_dav library.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Wed May 11 17:30:15 2005

This is an archived mail posted to the Subversion Users mailing list.