[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Tarball 1.1.3 installation error - fixed, but more info needed

From: Fuzzy <gyvrybt02_at_sneakemail.com>
Date: 2005-01-31 21:25:29 CET

Hi!

I managed to find what the problem was trying to get the tarball to compile: basically I needed to add the switch `--without-apxs'.

So now I have managed to configure and make subversion-1.1.3 but cannot perform the `make install'.

I have created a log of the problem, including listing out the version numbers of the various software needed, and it is available at the following URL:

http://wolfden.........../subversion/make-install-error.txt

I would appreciate any comments that might help me finish this installation. If there is any more information that I have missed out then please let me know!

Thanks.
-Fuzzy.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Mon Jan 31 21:29:43 2005

This is an archived mail posted to the Subversion Users mailing list.