[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

svn-push / svnpush

From: Igmar Palsenberg <maillist_at_jdimedia.nl>
Date: 2005-01-26 12:07:43 CET

Hi,

I'm attempting to synchronise my local laptop repos with the svn repos on
our central server, and it ain't working :

svn-push segfaults on me :

(gdb) run
The program being debugged has been started already.
Start it from the beginning? (y or n) y

Starting program:
/home/igmar/subversion-1.1.3/contrib/client-side/svn-push/svn-push -r 1:1
svn://localhost https://svn.jdi-ict.nl/firewall
[Thread debugging using libthread_db enabled]
[New Thread -1215572672 (LWP 12983)]

Program received signal SIGSEGV, Segmentation fault.
[Switching to Thread -1215572672 (LWP 12983)]
0xb7e7e643 in svn_auth_set_parameter () from /usr/lib/libsvn_subr-1.so.0
(gdb) bt
#0 0xb7e7e643 in svn_auth_set_parameter () from
/usr/lib/libsvn_subr-1.so.0
#1 0xb7c85217 in svn_ra_dav__do_check_path ()
   from /usr/lib/libsvn_ra_dav-1.so.0
#2 0x08048aee in do_job ()
#3 0x08048e8e in main ()
(gdb)

svnpush gives perl errors on svn_delta_editor_invoke_close_edit(). I've
put the log of it on http://www.palsenberg.com/plain/svn-push.err

Any suggestions on how to proceed would be more than welcome :)

        Regards,

                Igmar

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Wed Jan 26 12:10:14 2005

This is an archived mail posted to the Subversion Users mailing list.