[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: apache libapr is error with mod_authz_svn

From: luojie <flytod_at_21cn.com>
Date: 2005-01-25 10:41:50 CET

Max Bowsher:

Oooo,My God, My eyes must be blind.
Thanks.
> luojie wrote:
> > Hi:
> > I use redhat AS 3.0, rpm install apache2 2.0.52,svn 1.1.1,
> > svnserver 1.1.1ĄŁEdit http.conf like this:
> >
> > LoadModule dav_svn_module modules/mod_dav_svn.so
> >
> > It is ok.
> >
> > when I use mod_auth:
> >
> > LoadModule mod_authz_svn modules/mod_authz_svn.so
> >
> > when apache2 start, error message is :
> > Syntax error on line 114 of /usr/local/apache2/conf/httpd.conf:
> > Can't locate API module structure `mod_authz_svn' in file /usr/local/
> > apache2/modules/mod_authz_svn.so: /usr/local/apache2/lib/libapr-0.so.0:
> > undefined symbol: mod_authz_svn
>
> You don't see anything inconsistent in those 2 lines?
> RTFM: http://svnbook.red-bean.com/en/1.1/ch06s04.html#svn-ch-6-sect-4.4.2
>
> Max.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
> For additional commands, e-mail: users-help@subversion.tigris.org

-- 
luojie <flytod@21cn.com>
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Tue Jan 25 10:46:49 2005

This is an archived mail posted to the Subversion Users mailing list.