[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: ViewCVS and Subversion 1.1.3

From: Sean Laurent <sean_at_neuronfarm.com>
Date: 2005-01-19 22:24:30 CET

On Monday 17 January 2005 06:38 pm, Sean Laurent wrote:
> I just upgraded from Subversion 1.0.7 to 1.1.3 today and now ViewCVS is
> misbehaving. I can navigate through the directory structure, but as soon as
> I attempt to view an individual file, I get the traceback described below.
> Has anyone else encountered this? Better yet, does anyone have any
> suggestions?

After I posted my problem to the ViewCVS mailing list, cmpilato suggested I
try the latest CVS sources:

On Wednesday 19 January 2005 01:50 pm, C. Michael Pilato wrote:
> Have you tried the latest CVS sources of ViewCVS? I'm not sure they
> help, but I'm running them with HEAD of Subversion, and have not seen
> any problems like what you are describing.

Since I didn't have any other ideas, I followed his suggestion and grabbed the
latest CVS sources. Lo and behold, that solved my problem!

-Sean
------------------------------
> SELECT * FROM users WHERE clue > 0;
0 rows returned
------------------------------

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Wed Jan 19 22:28:43 2005

This is an archived mail posted to the Subversion Users mailing list.