[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: .Net Web Application Question

From: Shurik O <shuriko_at_gmail.com>
Date: 2005-01-14 20:56:34 CET

Thanks Nick and Rick for providing the links and pardon for breaking in...

I have one more question -- is the debugging of these class library projects supposed to work?
I have converted a project and can build it allright, switched to the "URL" debug mode but then,
it wouldn't break into the breakpoints I set.

When one sets URL mode and the URL .NET Studuo 2003 seems to think you are debugging
IEXPLORE.EXE which is the last thing I want to do :-)

I had to manually attach to the aspnet_wp.exe process in order for breakpoints to work.

Does anybody know of easier way to debug "converted" Web projects in .NET Studuo 2003?

TIA.

McKenna, Simon (RGH) wrote on 01/13/2005 6:24 PM:
> Hi Nick,
>
> [snip]
>
> -=> They have told me that they havn't come across any
> -=> problems either, are we missing something?
>
> Doesn't sound like it...if you search the mail archives
> of TortoiseSVN you should find a few threads about this,
> but I'm unsure why the FAQ entry doesn't have enough info
> for you?
>
> http://tinyurl.com/5sd9z (tortoisesvn.berlios.de)
>
> That seems to explain the situation nicely.
>
> peace
> si

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Fri Jan 14 20:59:02 2005

This is an archived mail posted to the Subversion Users mailing list.