[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Need Heeeelp

From: <kfogel_at_collab.net>
Date: 2005-01-03 04:16:29 CET

"Max Bowsher" <maxb@ukf.net> writes:
> Once all those 1.0 installs out there disappear, there will be no need
> to recommend db_recover to give more detailed errors. db_recover will
> then only be relevant for running Berkeley catastrophic
> recovery. Which makes me think... maybe we should make svnadmin
> capable of doing that too?

I'd be +1. Then we avoid the issue of whether or not the person has
the berkeley utils installed, or of invoking the wrong ones if they
have multiple versions installed, etc.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Mon Jan 3 04:27:17 2005

This is an archived mail posted to the Subversion Users mailing list.