[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: vc-svn.el with XEmacs 21.4.15, vc 1.38

From: Glenn Burkhardt <gbburkhardt_at_verizon.net>
Date: 2004-11-09 04:31:58 CET

> The version of vc.el in XEmacs is not compatable with vc-svn.el. The
> GNU Emacs vc.el has been refactored such that the version control system
> specific back ends are modular, living in vc-cvs.el, vc-rcs.el, etc.
> The XEmacs version (at least the last time I checked) had not been
> updated to track those changes, and thus vc-svn.el will not work with it.
>
> -garrett

I've made a query to the Xemacs list, and it appears that someone is working
on a "sync" for this package. I'll keep you posted as I find out more.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Tue Nov 9 04:32:25 2004

This is an archived mail posted to the Subversion Users mailing list.