[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: AW: ignoring dependencies

From: Kris Deugau <kdeugau_at_vianet.ca>
Date: 2004-11-08 20:09:17 CET

Filip Moritz wrote:
> libsvn0 depends on both for sake of libsvn_swig_perl-1.so.0.0.0 and
> libsvn_swig_perl-1.so.0.0.0, it contains.
> Those are only needed to use subversion from either perl or python
> skripts.

IIRC, you're running Debian, right?

Look into the --force* options for dpkg/apt/etc. I don't know which
one(s) is/are required; last time I tried something like this I ended
up having to use 3 or 4 in combination. :/

Debian does NOT make it easy to say "Do this and no backtalk!" to the
packaging system.

-kgd

-- 
Get your mouse off of there!  You don't know where that email has been!
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Mon Nov 8 20:10:09 2004

This is an archived mail posted to the Subversion Users mailing list.