[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

access to server on windows is slow

From: Jan Matousek <plathel_at_centrum.cz>
Date: 2004-11-08 12:38:44 CET

Hi,

I'm using svn for long time with local repository. Now I want to have
repository on server. When I'm accessing to this server (through
standart svn:// protocol), my windows command line client and even
TortoiseSVN just wait for about 20 seconds and then do the operation I
requested.

When I try to connect to the same server from same machine but from
linux, everything is ok and it is as fast as my network and server is
(really fast :) )

I tried to look what is the svn client doing when he is "waing".
Immediately after running command it open connection, and the connection
is opened all the "waiting" time (visible in tcpmon from
sysinternals.com). So I tried to capture the network activity with
ethereal, it seems like that the client is waiting for server for really
long time, but why it works from linux from my machine? The attachment
is saved ethereal capture of this packets.

Anyone has simillar problem?

Thans, and sorry for my bad english..

Jan

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org

  • application/octet-stream attachment: svnauth
Received on Mon Nov 8 12:37:02 2004

This is an archived mail posted to the Subversion Users mailing list.