[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

3rd party dependencies

From: Filip Moritz <moritz_at_ieb.net>
Date: 2004-11-04 17:27:20 CET

Hi, everyone.

In Debian the libsvn0 package depends, besides others, on libperl5.8 and
python2.3.
I assume those are dependencies of the build system, not necessary for the
binaries, but I'm not sure.
Can someone give me confidence? I don't want to file a stupid bug report.

thanx,
Filip Moritz

---
Institute of Electronic Business e.V.
Chausseestr. 8 / Aufgang E
10115 Berlin
http://www.ieb.net/ 
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Nov 4 17:28:10 2004

This is an archived mail posted to the Subversion Users mailing list.