[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[install-locale] Error in "make install"

From: ֱ <kwangjae.choi_at_magnachip.com>
Date: 2004-11-01 01:06:08 CET

 
 
Hi all~~
 
I have been in trouble for several weeks.
trying install SVN 1.1.1 in my Sun workstation(solaris 8)
 
 
Since i'm not sysadmin, i install all programs(gcc, python, SVN, apache2,
perl,.... etc) to local directory.
 
SVN is easily compiled and tested(all test successfully passed).
 
but I meet the trouble at the "make install"
 
 
----------------------- Error message --------------------------------------
/user/kjchoi/local/src/subversion-1.1.1/ac-helpers/install-sh -c -d /user/kj
choi/local/svn_1.1.1/share/locale
cd subversion/po ; /user/kjchoi/local/src/subversion-1.1.1/ac-helpers/instal
l-sh -c -m 644 de.mo /user/kjchoi/local/svn_1.1.1/share/locale/de/LC_MESSAGE
S/subversion.mo
install: de.mo does not exist
make: *** [install-locale] Error 1
rm subversion/po/pl.spo subversion/po/ja.spo subversion/po/de.spo
---------------------------------------------------------------------------
 
i did "make check" before doing "make install"
 
i send several weeks for this Error.....
Do you know solution about this Error..?
 
 
 
 
 
 
 
 
 
 
 
 
 
Received on Mon Nov 1 16:41:25 2004

This is an archived mail posted to the Subversion Users mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.