[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: libneon and suse 8.1

From: Max Bowsher <maxb_at_ukf.net>
Date: 2004-09-22 19:03:28 CEST

Marc Logemann wrote:
> Hi,
>
> i am on the way installing the suse 8.1 version of subversion-1.0.6-2.rpm
>
> After getting the apr for suse 8.1, i have some problems with the needed
> neon-0.24.4-70 library. I managed to get the rpm of neon for suse 8.1
> and tried to install and i got "failed dependecy: GLIBC 2.3 is needed"
>
> I am not a linux expert, but upgrading C libraries is not the way to go
> isnt it? So what can i do at this point?

Either there is an official glibc upgrade, or the rpm you downloaded isn't
really designed for suse 8.1, even if it says it is.

Max.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Wed Sep 22 19:07:07 2004

This is an archived mail posted to the Subversion Users mailing list.