[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Old SubVersion versions ?

From: Marc Haisenko <haisenko_at_webport.de>
Date: 2004-09-13 17:05:22 CEST

On Monday 13 September 2004 16:42, Mike Mason wrote:
> Marc Haisenko wrote:
> >Hi folks,
> >after upgrading (read: reinstalling) my webserver I've found that the
> >SubVersion that comes with SuSE 9.1 is 1.0.0 and uses the repository
> > version 3 while I've used version 2 so far (I guess it was 0.37.x, but am
> > not sure about that). Now I have to dump with old version/load with new
> > version but I can't seem to find any old source tarballs on the
> > subversion.tigris.org site.
> >
> >Have I overlooked something ? And what is the latest version to support
> >repository version 2 ?
>
> The project status page is here:
> http://subversion.tigris.org/project_status.html
>
> It says that the latest version to require a dump/load cycle was 0.34,
> so you must have been using a version older than that (in which case you
> need 0.33.1 to dump your repository, then use 1.0.x to reload it (try
> and get 1.0.6 if you can, it has some bugfixes).
>
> You can get 0.33.1 from here:
> http://subversion.tigris.org/servlets/ProjectDocumentList?folderID=1079
>
> Cheers,
> Mike.

Thanks a lot. And yes, I was using 0.33.1, not 0.37.x, I now remember. Ran
solid as a rock for me, BTW :-)

-- 
Marc Haisenko
Systemspezialist
Webport IT-Services GmbH
mailto: haisenko@webport.de
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Mon Sep 13 17:00:12 2004

This is an archived mail posted to the Subversion Users mailing list.