[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

python bindings (can't find lswigpy)

From: Aaron Jones <aj_at_summithut.com>
Date: 2004-09-11 02:02:35 CEST

Hello All,

  I've got a Redhat 9 system with a fresh copy of swig (1.3.22), a
halfway decent python version (2.2) and trying both the 1.0.6 or
1.1.0rc2 subversion installs I can't seem to make this work.

  My steps are:

  ./conifigure (tried it with and w/o --enable-swig-bindings=python)
  make
  make install
  make swig-py (fails with /usr/bin/ld: cannot find -lswigpy)

====

  I did update swig and read something about the fact that they don't
build the runtime modules anymore?? I have no clue if this is related.

  Can anyone help with this? I'd be forever indebted. :)

Thanks,

--
A.J.
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Sat Sep 11 02:03:00 2004

This is an archived mail posted to the Subversion Users mailing list.