[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Apache Seg Fault

From: Chris Beck <cbeck_at_gene.concordia.ca>
Date: 2004-08-30 23:01:56 CEST

It is whispered that alan was heard, on or about 08/30/04 15:54 to say:
> On 30 Aug 2004 kfogel@collab.net wrote:
>
>>Chris Beck <cbeck@gene.concordia.ca> writes:
>>
>>>other, as soon as I install the apache mods, Apache starts spewing
>>>child process seg fault issues. My svn command line works fine.
>
> Make sure the hostname information oin your virtual configs is correct. I
> have seen Apache have problems when it is set wrong or missing.
>
> Anything showing up in /var/log/httpd/error_log?

Not using any virtual host config stuff ...
Unfortunately there is nothing more helpful in the logs other than

[notice] child pid 3904 exit signal Segmentation fault (11)

Curses, I guess it's time to break out the debugger. The interweb is _supposed_ to be filled with people who have just finished
dosumenting their solution to my problem. Goodness gracious what is the world coming to.

--
Chris Beck / Y.A.B.A. / Fungal Genomics / Concordia University / tel. ext. 5791
<insert pithy saying><insert ASCII art><insert joke>
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Mon Aug 30 23:02:29 2004

This is an archived mail posted to the Subversion Users mailing list.