[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Why doesn't "users" have a "Reply-To" header back to the list?

From: Bret Hughes <bhughes_at_elevating.com>
Date: 2004-08-26 05:08:05 CEST

On Wed, 2004-08-25 at 18:41, Peter Valdemar Mørch wrote:
> Hi,
>
> I was just curious what the reason is. There was an old thread,
>
> "users" list is removing "Reply-To" header
>
> But when I try to go back to Karl's original posting, I get a "Fatal
> servlet error"
>
> So what is the rationale behind why postings to the list don't have a
> Reply-To: users@subversion.tigris.org
> header line? It seems to be on purpose... I almost always am just about
> to reply to somebody off-list...
>

I find it extremely irritating when lists do not set the replyto. Since
I just sent another message to the poster rather than the list I got off
my tail and added the following to my procmail lists.rc on our
mailserver:

:0 fhw
* ^TO_users@subversion.tigris.org
| formail -i "Reply-To: users@subversion.tigris.org"

I believe that alot of linux boxes use procmail as does redhat that I
run so you linux users out there enjoy.

I see that the last to messages I got from the list now have a handy
dandy replyto set.

Hope this helps someone

Bret

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Aug 26 05:09:05 2004

This is an archived mail posted to the Subversion Users mailing list.