[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Problem with libapache2-svn, XML Parser Error

From: H. S. Teoh <hsteoh_at_quickfur.ath.cx>
Date: 2004-08-19 19:28:13 CEST

On Thu, Aug 19, 2004 at 05:36:23PM +0200, Konstantin Kletschke wrote:
>
> Hi PPL :)
>
> I have a Problem here with my apache2 + libapache2-svn on my debian
> unstable:

Upgrade to subversion 1.0.6-1.1. Older versions are incompatible with
the ABI changes introduced in libapr0 2.0.50-9. Either that, or
downgrade libapr0 to 2.0.50-8.

[...]
> ii apache2-mpm-pr 2.0.50-9
> ii libapache2-svn 1.0.6-1.1
> ii subversion 1.0.6-1
[...]

T

-- 
INTEL = Only half of "intelligence".
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Aug 19 19:42:10 2004

This is an archived mail posted to the Subversion Users mailing list.