[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Not Tortoise honest! Was: Accessing working copies across windows 2k network

From: Ken Inglis <svn_at_winenotes.co.uk>
Date: 2004-08-18 18:32:14 CEST

I've re-sent this because it hasn't shown up more than 2 hours after posting
and I fear it may have been filtered out because of Chelonian references.

Please don't shoot me down for posting a Tortoise-related problem. I've been
trying to sort this out on the Tortoise mailing list and have been advised that

the solution is probably over here.

I've been using SVN and TSVN through several version changes of _both programs_

on a windows 2k network, with the ability to commit/upgrade working copies
across the network using Tortoise:

- Box1, box2, box3 are all computers on the lan (win2k)
- Repository is served through apache on box1 using a local IP (172.16...) and
SVN 1.1.0 rc1
- Working copy on \\box2\project

From box3, I was able to use versions up to TSVN 1.0.8 to work on 'project'
across the network. With TSVN 1.1.0 (1526) this no longer works.

I assumed that the problem was with TSVN 1.1.0 but I have been advised that
 "the path is passed correct to the Subversion library API - but the function
returns immediately with an error. So something in the Subversion library code
changed so that those paths don't work anymore."

I'm afraid I'm a bit out of my depth here, so apologies and pleas for tolerance

in advance!
Thanks, Ken

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Wed Aug 18 18:37:16 2004

This is an archived mail posted to the Subversion Users mailing list.