[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Anyone have subclipse working with Eclipse on OS X?

From: Ashley Aitken <mrhatken_at_mac.com>
Date: 2004-08-17 03:02:21 CEST

Hi Ken (et al.),

On 17/08/2004, at 5:33 AM, Kenneth McDonald wrote:

> I installed subclipse the other day, (Eclipse 3.0.0 on Mac OS X
> 10.3.5),
> and was unable to get Eclipse to start up subsequently--something in
> subclipse crashed the JVM. After removing the plugins, things went
> back to normal. Anyone else have or know anything about this problem?
>

Yes, I got it to work with Eclipse and OSX

Eclipse 3.0.0 and OSX 10.3.5.

I installed the *binaries* from Fink for SVN client and server. I've
heard others have problems with building from source.

They are not the most recent version of SVN but it works ...

I am using Subclipse 0.9.12 (although I believe there is also a later
version of that).

All works like a charm, great integration with Eclipse and makes SVN
painless.

One small bug (a dialog window pops up multiple times some times) but
doesn't seem to have any serious side effects.

Cheers,
Ashley.

--
Ashley Aitken
Perth, Western Australia
mrhatken at mac dot com
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Tue Aug 17 03:03:19 2004

This is an archived mail posted to the Subversion Users mailing list.